[3rd Party Downtime] - MTN Uganda MobileMoney Payouts — UGANDA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 14:35 UTC
Investigating
MTN Uganda MobileMoney payout requests are currently not returning final status; thus causing these transactions to remain in pending state.

Resolution is underway by the service provider.

We apologise for any inconvenience and will post another update as soon as we learn.
Posted Jan 09, 2022 - 10:44 UTC