[Union Bank] Nigeria - Late response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 09:43 UTC
Investigating
Late response to transaction requests.

NIP transactions to Union Bank are failing.

Union Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Jun 01, 2021 - 10:44 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).