Issues with M-PESA Payout - Kenya
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 12:43 UTC
Identified
We are aware of an issue currently affecting payout to M-Pesa mobile wallets.

Impact: All payouts to Kenyan M-Pesa mobile wallets will fail.

The issue has been escalated to the service provider for resolve. We will post an update soon.
Posted Nov 17, 2020 - 14:26 UTC