[3rd Party Downtime] - United Bank for Africa (UBA) — "Pay with Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 15:20 UTC
Update
This is still in progress.

We will post further updates as soon as received.
Posted Oct 05, 2021 - 08:22 UTC
Investigating
We are aware of an issue currently affecting deposits via UBA account payment option; on Checkout and via API.

Impact: All deposit attempts via UBA Pay with Bank will return response: "Sorry, we are having troubles connecting with your bank at this time, please try again".

Status: Issue has been escalated to the bank.

We do not have an ETR just yet but we will post another update as soon as we learn.
Posted Oct 04, 2021 - 13:14 UTC
This incident affected: Flutterwave Collections (Collections APIs).