Inability to login to Flutterwave For Business (F4B) Dashboard
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 14:30 UTC
Investigating
We are aware that users are experiencing issues logging in to F4B.

Users are either getting a response: "An error occurred. Please contact support" OR "session timeout" popup displayed immediately after successful login.

Status: Our engineers are working on resolving this. No Estimated Time for Resolution but we will provide updates as we receive the same.

We apologise for any inconvenience.
Posted Jul 25, 2021 - 10:45 UTC
This incident affected: Flutterwave for Business (Dashboard).