[Zenith Bank] Nigeria - No response to all transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 08:21 UTC
Investigating
No response to funds transfers requests.

NIP transactions to Zenith Bank are failing.

Zenith Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted Sep 30, 2021 - 12:20 UTC
This incident affected: Payouts.