[Wema Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 20:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2021 - 12:08 UTC
Investigating
Challenge: No response to NIP transaction requests.

Impact: Transactions routed to Wema bank are failing.

Wema's bank technical team is currently working to resolve the challenge. An update will be provided as soon as this is resolved.
Posted Jul 16, 2021 - 11:55 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).