Sterling Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 15:30 UTC
Investigating
NIP transactions to Sterling bank are failing.

Challenge: No response to funds transfer requests.

Sterling Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Jul 08, 2021 - 14:00 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).