Elevated Errors for Mastercard Transactions
Incident Report for Flutterwave
Resolved
This issue has been resolved
Posted Aug 30, 2020 - 15:52 UTC
Identified
Mastercard has notified us disruptions occurring within the global internet infrastructure which may be causing Mastercard transactions to fail.
Mastercard is working to resolve the issue and we will share an update once the issue is fully resolved.
Posted Aug 30, 2020 - 14:42 UTC
This incident affected: Flutterwave Collections (Collections APIs).