F4B [Service Interruption Notification]
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 08:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 08:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 06:53 UTC
Investigating
We are aware and working on restoring intermittent timeouts on the following services:

F4B Dashboard (login)
Checkout
Login
Generation of payment links
Accessing payment links
Transfers
Rates service impacted

We will provide intermittent updates until resolution

Next update in: 45 minutes
Posted Nov 18, 2021 - 05:35 UTC
This incident affected: Flutterwave API, Flutterwave Checkout, Dashboard, Collections, and Payouts.