[Wema Bank] - Pay With Bank Transfer (PWBT) - NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved. We are monitoring this.
Posted Jul 25, 2021 - 10:13 UTC
Investigating
We’re experiencing delay in transaction notification from the bank upon successful transfer by the customer. Users may see the displayed checkout message below upon successful transfer:

"Payments are currently slow at your bank. Slow payments are usually confirmed within 30 minutes. You will get a receipt once your payment is confirmed."

Impact: Merchants will not receive/see the successful transaction in order to give value. Wema Bank is currently investigating for resolve.

We apologise for any inconvenience.
Posted Jul 25, 2021 - 09:45 UTC
This incident affected: Flutterwave Collections (Collections APIs).