Issues with creating and Funding Virtual Cards
Incident Report for Flutterwave
Resolved
This issue has been resolved
Posted Sep 08, 2020 - 23:24 UTC
Identified
Creating & funding cards is currently unavailable due to a timeout from our Card Issuing Partner Bank.

The affected card range are the ones starting with 4008xxxxxxx.
We are working with the issuing partner to resolve this shortly and we will keep you updated.

Kindly note that this doesn't affect card spend on existing cards starting with 4008xxxxxxx.
Posted Sep 03, 2020 - 13:11 UTC
This incident affected: Flutterwave for Business (Virtual Cards).