[Zenith Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 03, 2021 - 16:15 UTC
Investigating
No response to funds transfers requests. NIP transactions to Zenith Bank are failing.

Zenith Bank's technical team is currently working to resolve the challenge.

We shall provide an update as soon as this has been resolved.
Posted May 03, 2021 - 12:15 UTC
This incident affected: Payouts.