F4B [Service Interruption Notification]
Incident Report for Flutterwave
Resolved
Full resolution complete and services have been restored and operational..

Continuous monitoring still in progress.
Posted Sep 10, 2021 - 18:25 UTC
Update
UPDATE: F4B login has now been restored and operational.
Posted Sep 10, 2021 - 12:28 UTC
Monitoring
All of the other services have now been restored and operational.

We are currently working on restoring the following service in the quickest time possible.

F4B Login - service error will be displayed on attempt to login

Transfers - transfers are currently queued and pending processing. All currencies

We will provide intermittent updates until resolution.

Next update in: 1 hour
Posted Sep 10, 2021 - 11:55 UTC
Identified
Following services are back online:
Payment link
Checkout

We shall provide more updates as soon as we learn

Sincere apologies for the inconvenience(s)
Posted Sep 10, 2021 - 11:04 UTC
Investigating
We are aware and working on restoring intermittent timeouts on the following services:

F4B Dashboard (login)
Checkout
Login
Generation of payment links
Accessing payment links
Transfers
Rates service impacted

We will provide intermittent updates until resolution

Next update in: 30 minutes
Posted Sep 10, 2021 - 10:00 UTC
This incident affected: Flutterwave Collections (Checkout JS, Collections APIs), Flutterwave Payouts (Payouts APIs), and Flutterwave for Business (Flutterwave API, Dashboard, Bill Payments (Airtime), Bill Payments (Cable TV)).