[3rd Party Downtime] - Kenya Bank Payouts
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 02, 2021 - 17:32 UTC
Investigating
We are currently experiencing an issue with KES bank payouts, this is being checked with the provider.

We will revert with an update as soon as we learn
Posted May 02, 2021 - 10:09 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).