[3rd Party Downtime] - Zenith Bank — "Pay with Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 20:36 UTC
Investigating
We are aware of an issue currently affecting deposits via Zenith Bank account payment option; on Checkout and via API.

Impact: All deposit attempts via Zenith Bank Pay with Bank will return response: "Transaction Failed. Please try again".

Status: Issue has been escalated to the bank.

We do not have an ETR just yet but we will post another update as soon as we learn.
Posted Oct 04, 2021 - 12:25 UTC
This incident affected: Flutterwave Collections (Collections APIs).