[3rd Party Downtime] - Kenya MobileMoney Payouts — KENYA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 09:28 UTC
Investigating
We are currently experiencing an issue with KES mobile money payouts, this has been escalated to our partners.

They have informed us that they are currently working on this and they will keep us updated as the situation progresses.
Posted Jun 13, 2021 - 16:00 UTC
This incident affected: Payouts.