[3rd Party Downtime] - Vodafone Ghana MobileMoney — GHANA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 05:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 13:28 UTC
Investigating
Our partner for Vodafone GHS mobile money is currently experiencing an issue.

As a result, our Vodafone payouts and collections are currently either pending or failing. This has been escalated to our partners.

We will revert as soon as we learn more.
Posted Oct 13, 2021 - 12:17 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).