WEMA Bank Nigeria---NIP Service Failure
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 05:30 UTC
Identified
Challenge: Response code 96- System Malfunction to NIP transaction requests.

Impact: Transactions routed to Wema bank are failing.

Wema's bank technical team is currently working to resolve the challenge. An update will be provided as soon as this is resolved.
Posted Mar 29, 2021 - 21:52 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).