Sterling Bank - Pay With Bank Transfer (PWBT) - NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 13:41 UTC
Investigating
Please note that we are currently aware of a downtime on Sterling at this moment and we are working to resolve this earnestly.

Resolution is underway and we will post further updates as soon as we receive the same

What we have done:
We have switched to our backup partner "Wema Bank" for continued optimum use of this service.

Wema Bank account numbers will now be displayed for all payments via Pay with Bank Transfer payment option
Posted Sep 16, 2022 - 19:44 UTC
This incident affected: Flutterwave Collections (Collections APIs, Virtual Account Numbers).