[3rd Party Downtime] - Ghana Bank Payout
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 07:32 UTC
Identified
We have been notified of an issue on our partner's end that is causing a delay in processing GHS bank payouts.

Resolution with our partner is in progress and we will provide more updates once received.

Impact: There would be a delay in receiving value by the recipients.
Posted Feb 25, 2021 - 11:33 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).