[3rd Party Downtime] - Airtel Uganda MobileMoney Collections
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 19:13 UTC
Monitoring
This has now been resolved.
New Airtel Uganda momo collections should be processed successfully.

However, backlogs are still being treated by the partner.
Posted Nov 30, 2021 - 14:55 UTC
Investigating
We are aware that you may be experiencing difficulties with Airtel collections processing.

A resolution is underway by the Airtel team; they will keep us updated as the situation progresses.

We regret the inconvenience.

However, please be informed that the MTN mobile money payment method in Uganda is available.
Posted Nov 30, 2021 - 12:14 UTC
This incident affected: Flutterwave Collections (Collections APIs).