[Wema Bank] Nigeria - Late response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 07, 2021 - 12:45 UTC
Investigating
NIP transactions to Wema bank are failing.

Challenge: No response to transaction requests.

Wema Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted May 07, 2021 - 11:50 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).