[3rd Party Downtime] - Kenya MobileMoney Payouts — KENYA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 16:54 UTC
Investigating
We are currently experiencing an issue with KES Mpesa payouts. Transfers are failing with the error message, "Sorry cannot connect to your bank/Invalid Account", this has been shared with the partner.

We will revert as soon as it's been resolved
Posted Jun 16, 2022 - 13:30 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).