[3rd Party Downtime] - Wema Bank “Pay with Bank Transfer” — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 01, 2021 - 07:00 UTC
Investigating
We are experiencing delayed confirmation of transfers from Wema Bank.

Wema Bank has been notified and we will feedback on resolution status as soon as the bank confirms the same.
Posted Apr 30, 2021 - 20:31 UTC
This incident affected: Flutterwave Collections (Collections APIs).