NGN Payouts
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 19:01 UTC
Investigating
We're currently experiencing a downtime on NGN payouts, hence causing NGN payouts to fail intermittently.

We are working with our partners to resolve.

We regret the inconvenience this is causing you and will post an update as soon as we learn.

ETR: 4 hrs
Posted Aug 01, 2021 - 16:39 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).