[Access Bank] Nigeria - System malfunction to all transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 11:20 UTC
Investigating
NIP transactions to Access bank are failing.

Challenge: Response code (96): System malfunction response to funds transfer requests.

Access Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Jul 19, 2021 - 07:30 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).